Get in touch
Back
Maintenance

Rostima SQL Server Patching (22:00 - 0100 GMT)

Completed 21 Mar at 11:30am AEDT.

lba-portal.tambla.net/Portal lba-rep.tambla.net lba-auth.tambla.net/Fortress
Completed

Maintenance completed

Posted 21 Mar at 11:30am AEDT.
Started

This has been a scheduled outage that has been communicated with the client to allow for the SQL server to receive the latest windows and SQL patches. This has been successfully performed by our virtuoso service provider.

Posted 21 Mar at 08:55am AEDT.